1. Abilities
  2. npc
  3. ability
  4. pole
  5. low_slash

Low Slash

lowslash

Low Slash

Slashes the target low, dealing <<1>> weapon damage and incapacitating the target for 3.5 seconds. Damage causes this effect to end prematurely. Requires a double-bladed lightsaber.

Attributes

Conditions

Metadata

Used by

Used by
  • Class 16141106937788584517

Related effects, buffs and debuffs

Please click on an effect below to view its details.

Ability activation
1
lowslash
Low Slash
2
levitatedIncapacitated – Unable to act. Breaks on damage.
  • [0s] [not displayed]
    lowslashEffect #1

    • On Apply

    Perform the following actions:

    • Play appearance epp . jedi_consular . low_slash . cast
    • Weapon Damage
      - Is Special Ability = (bool) true
      - Ignore Dual Wield Modifier = (bool) true
      - Unknown (609) = (bool) false
      - Flurry Blows Min = (int) 1
      - Flurry Blows Max = (int) 1
      - Level Cap = (int) 0
      - Threat Percent = (float) 0
      - Standard Health Percent Max = (float) 0.09
      - Standard Health Percent Min = (float) 0.072
      - Amount Modifier Fixed Max = (float) 0
      - Amount Modifier Fixed Min = (float) 0
      - Amount Modifier Percent = (float) -1
      - Coefficient = (float) 0.72
      - Health Steal Percentage = (float) 0
      - Slots = Int(5)
    • Add effect #2 to TARGET from TARGET, Combat Math Only
  • [3.5s]
    levitatedIncapacitated
    Unable to act. Breaks on damage.

    • On Apply

    Perform the following actions:

    • Stun the TARGET
    • Mark as neutralized
    • Play appearance epp . jedi_consular . low_slash . incap, dependent on calling effect
    • When NPC with this effect takes damage (weapon mode 1)

    Perform the following actions:

    • Remove this effect